Revisiting TensorFlow™

Over the weekend decided to continue experimenting with TensorFlow during the next couple weeks. The first task was to make sure my installation was up to date.

One of the requirements for TensorFlow on Windows is to use Python 3.5 or higher. For some reason my previously installed Python version switched to 2.7. I believe that happened when using Conda after installing TensorFlow for the first time. I checked my machine and Python was installed in the C:\Program Files\Python35 folder. Nevertheless I decided to download the latest version of Python and reinstall it. Apparently it was the same: 3.5.2. Continue reading “Revisiting TensorFlow™”